PDA

View Full Version : My message box is black



Jeff Bricker
10-07-2004, 11:27 AM
Why is where I type my message in a blck background?

Montyrob
10-07-2004, 11:47 AM
i POSTED THE SAME PROBLEM, CANT GET IT TO CHANGE

Jeff Bricker
10-07-2004, 11:57 AM
It isdsweird as the box is normal when I sent a message to jeff! This is not good. I can't see wht the f I am typing!

admin
10-07-2004, 12:22 PM
We've been experimenting with different "Skins", or "Styles". Not sure why some of you are experiencing this & others not. Go to your UserCP, then "Edit Options". Scroll down to the bottom of the page & in the Forum Skin section there is a drop down box where you can choose what Skin you would like to show up when you come to the forum. Try some different one's or just choose "Default Style" to get back to where you were. Let us know if you still have problems.

Jeff Bricker
10-07-2004, 12:33 PM
Just tried that and it is still black!

Montyrob
10-07-2004, 12:35 PM
I'm on default and its black just suddenly happened out of the blue I didnt change any settings

Jeff Bricker
10-07-2004, 12:36 PM
OK I have trried default, blue silver and it still comes up black except on the email to the admin!!! ARRGGGHHH!!!!

Jeff Bricker
10-07-2004, 12:40 PM
Ya know this is not good. I just learned this lesson (or was reminded of it) If it works don't fix it. I decided to have my 85 Honda carb rebuilt and the car ran fine just would stall at intersection so I would have to put it in nuetral. Welll since I decided to fix that the rebuild wouldn.t work so I now have to shelll out $500 for a new one !!! Morale of the story don't fix what already weworks!!! Wish I could see what I wrote!!!!

admin
10-07-2004, 01:03 PM
Jeff,

This seems to be a problem when you use the Enhanced Editor. Since this just came up while adding new Skins, I'll find out how to get the Enhanced Editor's style to display a white background again. Until then you can go to the UserCP area where you can choose Skins & right above that you can choose which editor to use & pick "Standard Editor".

Don't worry, we'll sort this out.

Montyrob
10-07-2004, 01:10 PM
yup that works for me now !!!! wheeeew I can see again

Jeff Bricker
10-07-2004, 01:26 PM
That works but what do I lose function wise by changing to the less advanced editor?

admin
10-07-2004, 01:33 PM
Jeff,
I just fixed the Enhanced Editor to work now. So you can go back to that if you wish.

The difference between Enhanced & Standard is mainly that you can see the options you pick such as Bold, Italic, different colors, etc, as you type. The Standard Editor allows you to view these but not as you are typing, it will show when you click the Preview Post button. There are a few other differences to make the Enhanced Editor a bit more user friendly to those non-technically inclined.

I actually prefer the Standard Editor myself & if you find yourself not using many features like colors & bolding, stick with the Standard Editor.

nsw
10-07-2004, 09:16 PM
We've been experimenting with different "Skins", or "Styles". Not sure why some of you are experiencing this & others not. Go to your UserCP, then "Edit Options". Scroll down to the bottom of the page & in the Forum Skin section there is a drop down box where you can choose what Skin you would like to show up when you come to the forum. Try some different one's or just choose "Default Style" to get back to where you were. Let us know if you still have problems.i wonder if it is happening because they haven't chosen a default skin yet?..
and the default is now that gray color? i'll shut up now.;)
it also happened to me...
i thought it was because i was on the blacklist ? ha ...ha !

Jeff Bricker
10-08-2004, 06:05 AM
Thanks Jeff it seems to work just fine now!!!

bjaramil
10-08-2004, 09:40 PM
your message box is black?
i think you can get ointment for that....