PDA

View Full Version : Can someone explain how to post images in the body of the thread?



NastyNole1
05-31-2012, 04:46 PM
I admit I'm not the sharpest tool in the shed, for sure, but for the life of me I cannot figure out how to do this. I see a "Manage Attachments" button-is this how it is done? Is it necessary to download the image to my computer, then upload it this way?

Or is there some other method, such as the conventional method of simply right clicking on the image, copying the properties info, then pasting it somewhere?

Please, someone help. I feel like I'm driving the short bus here...:kopfpatsch:

mikel
05-31-2012, 05:58 PM
The only way I know of is to upload your photos to a web based photo site like Photobucket. You can then copy and paste the "image" link here.

Good luck!

NastyNole1
06-01-2012, 06:02 PM
Thanks, Mikel! I'll try to upload them to a host site like facebook or whatever then post the link in the manage attachments field. Thats prolly how its done..

NastyNole1
06-04-2012, 07:22 PM
test..shit http://i1258.photobucket.com/albums/ii521/nastynole1/jn-150x150.jpg

mikel
06-04-2012, 09:31 PM
then post the link in the manage attachments field.
Negative ghost rider.

I only have experience with Photobucket and use this technique on a couple of other forums.

Do you at least have the photos uploaded to a host site? Once an image is uploaded you should see a box called "Links." Click on the IMG Code, which automatically copies if you're using Photobucket. Then paste it in the body of the message via Ctrl + V.

mikel
06-04-2012, 09:40 PM
PS~I also have a Shutterfly account, but couldn't figure out how to find the link there.

NastyNole1
06-07-2012, 12:47 PM
Brrr...ok, yeah, well I assume any photo I pull off the internet is hosted somewhere. Obviously, if its a photo I take I have to host it somewhere..The IMG code--that's found when right-clicking on the image, copying the "properties" address and pasting it in the body?

Geesh, I feel like such a tard!!!!!:kater2:

http://i213.photobucket.com/albums/cc12/bdbarton1138/ALL%20MY%20PICS/retard.jpg Ahhh!!! I see now!!! (That's not me, by the way!!) :gig: hmmmm..I wonder if I flank the http address with [IMG] if this will work with any pic on this here world wide interweb...We shall see!

Thanks for your help Mikel!!! You da man!! I created a photobucket account-problem solved!! Now that I understand it, its really simple stuff!!

mikel
06-07-2012, 02:20 PM
You're welcome. Another member on here, I can't remember who, helped me a few years back.