PDA

View Full Version : Uploading photos II



PugDaddy
11-07-2007, 09:59 AM
I have some pics of last nights Osnabrück gig that I would really like to share.
After a session in PhotoFiltre they finally have the right size etc. to be uploaded, but it still doesn't work.
Can somebody please give me a clue? Although bald I feel so... blonde! :tearhair1:

StruckDown Forever
11-07-2007, 01:57 PM
I have some pics of last nights Osnabrück gig that I would really like to share.
After a session in PhotoFiltre they finally have the right size etc. to be uploaded, but it still doesn't work.
Can somebody please give me a clue? Although bald I feel so... blonde! :tearhair1:

Try using this..... http://tinypic.com/

Its so simple even I can't screw it up. :gig:



Michael :Emotesnoopy:

toyhouse
11-07-2007, 02:34 PM
Try using this..... http://tinypic.com/

Its so simple even I can't screw it up. :gig:



Michael :Emotesnoopy:

I second Mike here. In fact, credit where it's due. I use it too and stole the idea from Mike! :gig:

Cheers.

PugDaddy
11-09-2007, 11:14 AM
I am going to try this! Hopefully you'll get to see the results in the Osnabrück-section!

Thanx, guys! :poke2:

PugDaddy
11-10-2007, 07:50 AM
Still doesn't work! Am I THAT stupid? I'm afraid I am! But I'll keep trying!

toyhouse
11-10-2007, 09:49 AM
1.Go to Tinypic.com
http://i7.tinypic.com/6qbj2hz.jpg

2. It asks you to browse for the pic. Find it and select it then click "upload now" button.
http://i2.tinypic.com/6nvynw4.jpg

3. After uploading it gives you a few different code choices to copy. For just pasting into our site I pick the second one - "code for forums and message boards". Click the button to copy that little bit of text.
http://i11.tinypic.com/7xebbyt.jpg

4. Go to our forum and simply "paste" that text into area. If you used the second button as I suggest don't use the "insert picture" button on our site. Just paste otherwise you'll see two tags - only need one and tinypic already gave it to you, just paste. That's it nothing else needed.
[IMG]http://i4.tinypic.com/6octpoi.jpg

5. Click "preview post" to see if image appears. Bingo. Hope this helps you out bud! Cheers.
http://i12.tinypic.com/6keg46b.jpg

PugDaddy
11-10-2007, 10:13 AM
Thank you StruckDown Forever and Toyhouse! Every time I tried to upload the pics as an attachment to my post, but that was not the way. Toyhouse, your last contribution did the trick for me! :bow: Now let's hope the forummembers like the pics...

Terr
11-17-2007, 11:01 AM
If you were to go thru all my posts you'd find that about half of 'em have pics....often 5 (the max) in a post.
I'm a picture postin' MACHINE! :gig:

Good job of explainin' there, Jimbo! :clap2:

Hey~ I figure it's up to us Hard Corps fans to pretty up this place. :gig:

....& LIVEN it up too!! :headbang:

Robert
10-29-2008, 01:45 PM
trying to upload a photo but once i get it uploaded i don't see a copy icon like your post shows toyhouse, i must be doing something wrong but can't figure it outhttp://i33.tinypic.com/2mmesmr.jpg...this is the photo but i can't seem to get to work?

Robert
10-29-2008, 01:48 PM
now i'm even more confused, just checked thread and the picture is on it, i guess i did something right but its a lot of work to post one picture, i know there must be a simplier way

toyhouse
10-29-2008, 02:03 PM
trying to upload a photo but once i get it uploaded i don't see a copy icon like your post shows toyhouse, i must be doing something wrong but can't figure it out .this is the photo but i can't seem to get to work?

Looks like it works to me.
You just need to re-size the pic for the web or forum - that's all.
Any quickie photo util should do it.
Some advice though; if you plan on showing several, I'd keep them somewhat small. 640x480 is about as big as I ever go - and that's when it's only the one. Four or five and I re-size to the 400x300 area. It slows down page load for some folks.
If it's a signiture pic even smaller maybe. Experiment.

Nice guitar BTW. I could use something like that! I bet it records well. I just have a feeling.
Jim.



.

Robert
10-29-2008, 02:17 PM
thanks toyhouse, i try again tomorrow and see if i can get the process smoothed out, too frustrated to try again now but at least i'm close...the gibson plays really well, i played about 30 les pauls before i bought that one, it really pays to be patient and find the right one and the epiphone was customized and has a great sound for playing blues and jazz, just picked up the jumbo gretch and i really like the sound just have to get used to playing acoustic never played too much before

Terr
10-29-2008, 11:41 PM
Nice axes, Rob!!! Love those blood red LPs!

Robert
10-30-2008, 12:24 PM
Thanks Terr, i was going to put the pickguard on the lp but i like the way it looks without......now i just need one of those Biscgela's and my collection will be complete right!