PDA

View Full Version : pm's



Rockerbob
08-22-2007, 08:51 PM
when leaving a pm after reading it my system locks up and I have to close it and log back in....only does it on this site....any answers and is it happening to anyone else?

The Rockin' Donkey
08-22-2007, 09:13 PM
Hasn't been happening to me.

A few questions that might help the admins figure it out

1. What operating system are you using?
2. What browser are you using? (If you go to help-->About, you should be able to see the build number as well)
3. How long has this been going on? When did you first notice the behavior. This can be really helpful, because if it coincides with an update, it could be related.

RockHard
08-22-2007, 09:23 PM
Bob ~ Another idea... Some people get strange occurrences when using certain skins. Might be worth changing back to the default just to see if the problem goes away.

UserCP ==> Edit Options ==> scroll to the very bottom and change to one of the default options.

Worth a try anyway.

:beer:

The Rockin' Donkey
08-22-2007, 09:31 PM
That's another one I hadn't thought of. Good catch Rockhard!

Might be a good idea to report which skin you're using as well, for troubleshooting purposes.

Jeff "Rowdy J" Kehr
08-23-2007, 08:57 AM
Yes, the skins have been causing some VERY strange issues with certain people's machines.

Try going back to default if you've changed the skin and see if that helps.

Also, be sure to check the REMEMBER ME box when logging in.

mmandy
09-22-2007, 09:24 PM
I've always had a problem with the skins. On the default, I've never had a problem..........