PDA

View Full Version : Dumb question



RockHard
01-27-2006, 11:57 PM
Here's a bit of a silly question... I noticed when I am posting to a thread, I tend to separate my thoughts into paragraphs (I know, I'm long-winded!) but when I hit 'Submit,' it comes out all run-together. Do I have something set wrong? I post in another forum that uses vBulletin but don't have this problem there. It just makes the posts harder to read... Here's an example... http://www.meniketti.com/vforum/showpost.php?p=112181&postcount=17 Any help would be appreciated...

Chip
01-28-2006, 01:28 AM
Here's a bit of a silly question... I noticed when I am posting to a thread, I tend to separate my thoughts into paragraphs (I know, I'm long-winded!) but when I hit 'Submit,' it comes out all run-together. Do I have something set wrong? I post in another forum that uses vBulletin but don't have this problem there. It just makes the posts harder to read... Here's an example... http://www.meniketti.com/vforum/showpost.php?p=112181&postcount=17 Any help would be appreciated... Are you using Firefox?
If you are, you might want to open IE when using this forum.

RockHard
01-29-2006, 12:26 AM
I was using FireFox... I just tried to post again from IE... Same problem... Incidentally, I use FF all the time at another vBulletin forum and don't have this trouble... Weird!

I inadvertanty found the fix, though, as you can see... When I came back to edit this post, the system seemed to wrap my entire text with a (p) & (/p) using a less-than & greater-than symbol in place of the parentheses... I just manually placed them myself here and it seems to work... Still kind of a strange one, though...

Anyway, I appreciate the assist...

Have a good one (or two...)